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Final Cut Pro X Layout: The Final Cut Pro window has three main areas

1. The Browser (Left box) is where your projects and video clips can be accessed

Click here, just below the Browser,
to access the Library List.
2. The Magnetic Timeline (Bottom box) is where you put clips to make storylines--it’s where
the editing takes place (if you press Shift+Command+8 the Audio Meters will appear at right)

3. The Viewer (Right box) is where you view what you’ve created on the Timeline
Click here, just below the Viewer,
to access the Inspector.
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Essential Keyboard Shortcuts
General Shortcuts
Command+N = New Project
Option+N = New Event
Command+9 = Show Background Tasks (like rendering, sharing, etc.)
Command+Q = Quit Final Cut Pro
Editing on the Timeline
Command+Click on any file to select or deselect it in addition to already selected files
Command+A = Select All Clips
A = Selection tool
B = Blade tool (cuts clips on the timeline)
Command+Z = Undo Change
Command+Shift+Z = Redo Change
Command+X = Cut Selection
Command+C = Copy Selection
Command+P = Paste
Command+D = Duplicate
Delete = Delete Selection
Home = Go to Beginning of Timeline
Command+(+) = Zoom In
Command+(-) = Zoom Out
Shift+Z = Zoom to Fit Storyline
Playback
J = Reverse (press multiple times to increase speed; hold K while pressing for half speed)
K = Stop Playback
L = Forward (press multiple times to increase speed; hold K while pressing for half speed)
Spacebar = Play/Pause
Command+Shift+F = Play in Fullscreen

Resources
Ø Final Cut Pro X Tutorial - Izzy Video (2 Hours and 39 Minutes of Informative Video)
http://www.izzyvideo.com/final-cut-pro-x-tutorial/
Ø FCPX Overview - Final Cut King
http://finalcutking.com/training/final-cut-x/
Ø Training Library - Larry Jordan
http://www.larryjordan.biz/category/articles/final-cut-pro-x/
Ø Final Cut Pro Tutorials - fcp.co
http://www.fcp.co/final-cut-pro/tutorials
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Backing Up Your Media
Before anything else, you need to put your files on the hard drive.
1. Make sure your external hard drive is plugged into your computer. The hard drives at CTV can
be plugged in with FireWire 800 or USB type B--make sure you get the right cable from us!

FireWire 800

USB type B

2. Take your SD card from the camera and plug it into your computer

SD Card

3. Transfer the entire contents of your SD Card to your hard drive (this will be a Quicktime file
named “Private” that looks like this):

Eject your SD Card (forgetting this step can sometimes cause problems). Now you can start in
Final Cut Pro X. Open the program by clicking on this icon:

4

Creating Libraries, Events and Projects

First you need to create a library--at CTV, you always want to save to your external hard drive.
1. Access the Libraries List if it is not yet open
2. Go to: File > New > Library
3. Find your external hard drive under “devices” and select it
4. Now type “[LastName][FirstName]” next to ‘save as’ and click “save”
Your library will appear on your Libraries List and under it will appear a new event.
5. Rename your event by pressing Enter (Return) on your keyboard
6. Type the name of the project you’re working on and press Enter again
Now, we’ll create your project.
7. Go to: File > New > Project (or or Control-Click on your event)
8. Under “Project Name” type the name of the project you’re working on
9. Under “In Event” select the event you just created
10. Click “OK”
Note: There is no manual “save” feature--Final Cut Pro X relies entirely on autosaves. If you ever
need to make a copy of a project you can Control+Click on it and select “Duplicate Project.”
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Importing Media

Now we’re ready to import our video files.
1. Go to: File > Import > Media...
2. Select your hard drive, find and select the video clip or clips you want to use (you can
Control+Click on additional files to select more than one clip)
3. Click “Import Selected”
Make sure that “Add to existing event” is checked.
4. Click “Import”
5. Your clips in a will appear in a new section, underneath your project(s)
6. If you need to import more files, you can access this same screen by pressing
Command+I
An even easier way to do this is to drag them directly from Finder to the timeline--they will be
automatically imported into the current project’s event.
1. Arrange the windows onscreen so that you can see both Finder and Final Cut Pro X
2. Drag your file from Finder onto the Browser or Timeline in Final Cut Pro X
Note: A photo can be imported this way, and will become a still-image clip with a length of 1
minute. This clip will act like any other clip, and can be shortened or lengthened.
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Timeline Basics
It is important to know, before you start, that the Timeline reads from left to right. When you put
your skimmer (the line that moves across the Timeline) on the left and press play, it will move
to the right, while showing you (in the Viewer) what you’ve created so far.
Adding and Arranging Clips
1. First drag the clip you want to use from the Browser to the Timeline
Final Cut will place the clip onto the center track (or, as Apple calls it, the “primary storyline”),
and all the way to the left. The primary storyline will serve as the main track of your project.
This feature (“magnetic timeline”) is unique to Final Cut Pro X.
2. You can add more clips to your primary storyline by dragging them from the Browser to
the center track, to the left (before) or to the right of (after) clips you’ve already placed
3. You can also moved around clips that have already been placed to rearrange them
4. Video clips placed above, or audio files place below, will connect to the primary storyline
and be visible during playback--these are called “connecting clips”
5. If multiple videos are place on the same frame on the timeline, the video on the top is
what will be seen
Note: if you want to move a clip on the primary storyline, it will move connected clips and audio
files. If you need to move clips on the primary storyline without moving connected clips, you must
hold down the Grave Accent key (`), which is above the tab key.
Deleting Clips
1. To delete a clip, select it by click on it and press “delete” on your keyboard
2. Any clips you’ve connected to the clip you deleted will also be deleted, and any clips
you’ve placed to the right of the clip you delete will move toward the left, replacing the
deleted clip
Note: if you hit the delete key above the arrow keys, you will leave a “gap” in
your storyline. “Gaps” allow you to leave an empty clip where the clip you
deleted used to be, so that connected clips are not deleted and the clips to the
right of your deleted clip will not move. This is useful for some advanced users,
but may be confusing for beginners.
Zooming In / Out
You can zoom in or out on the timeline, allowing you to edit with more precision or to see
everything at once.
1. To zoom in press Command+(+)
2. To zoom out press Command+(-)
3. To change the view so that all clips are visible, press Shift+Z
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Solo Selected Clips
If you want view only a single clip or set of clips in the Timeline...
1. Select the clips you want to isolate and click the Solo button in the upper-right corner of
the timeline
2. When a clip is isolated by the Solo function, the button will turn yellow, and nonsoloed
clips will appear in black-and-white.

Adjust Clip Height
Sometimes you may want to change your view of clips (for example, if you need to view the
audio levels of a track all at once).
1. To do this, select the Clip Appearance button in the lower-right corner of the Timeline.
2. Try out different views to see what will work for you now, and what you may want to use
in the future. You can also adjust clip height from this window.
3. You can change this view at any time.

Snapping
Snapping is a function that allows you to automatically align clips by aligning them next to each
other. If you ever need to turn snapping off (for example, if you need to adjust a clip by only a few
frames)...
1. Press the Snapping button in the upper-right corner of the Timeline
2. If you only need to turn off snapping for a moment, you can also hold down the N key
while making your adjustment--once you let go, snapping will turn on again
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Editing Video
To edit your video, you will need to know how to add and arrange items to the Timeline (see
Timeline Basics, above). This section will discuss techniques unique to the video aspect of
editing in Final Cut Pro X.
Note: FCPX renders automatically as a background task, so you don’t need to worry about it.
Selecting a Range
If you want to add only a portion of your clip to the Timeline, you can select a range of your clip
in the browser.
1. Drag your cursor from the beginning of the desired footage to the right, until you reach the
end of the desired footage
2. You should see a yellow border appear around the range you’ve selected
3. You can now move that range to the Timeline as you would a normal clip.
Note: there are other ways you can select a range, including the Range Selection tool and using
ins and outs (the “I“ key and the “O“ key).
Trimming with the Select Tool
Another way to deal with excess footage is to trim off the beginning or end of a clip.
1. Make Sure you have the Select tool turned on (press “A”)
2. In the Timeline, move the cursor to the beginning or end of the clip you want to trim
3. The cursor will change into a trim icon, indicating which clip edge you have selected
4. Drag the start or end point in the direction you want to move the clip, to make it longer or
shorter

Note: FCPX uses “nondestructive editing,” which means that as you edit your project, the original
footage is not being changed. This takes up more space on your hard drive, but allows you to
access the original footage should you need it.
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Making Cuts
One way to get rid of excess footage is to make cuts using the Blade function.
1. To use the Blade function, choose the Blade tool from the Tools pop-up menu under your
Browser (or press “B”)
2. The cursor will change to look like a razor
3. Move the Skimmer to the clip you want to cut and find the
specific frame you want to cut--now click
4. You can return to the Select tool by using the Tools pop-up
menu or by pressing “A”
5. Now you can move or delete the section of the clip you
don’t need
Note: If you want to cut all the clips at a specific time, you can
press Command+Shift+B.
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Trimming
Trimming allows you to remove part of your picture. This is useful when you want to your video
to take up half of the screen, and other video, pictures or text to take up the other half.
1. Click on the Transform/Crop/Distort button under the Viewer and select “Crop”
2. Your Viewer will change to a smaller screen with buttons underneath--select “Trim”
3. Drag the sides or corners to change the part of the screen you want to be visible
4. You can use the transform button to drag
the trimmed video where you want it--to do
this click on the Transform/Crop/Distort
button under the Viewer and select
“Transform”
5. Now drag the video to the desired location
on the screen
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Cropping
Cropping allows you to zoom in on a part of the image and remove the edges. This is useful
when you want to exclude something on the edge of the screen or get a closer view.
WARNING: when you crop your image, your clip will lose resolution and look grainy. The further
you zoom in, the worse your video will look.
1. Click on the Transform/Crop/Distort button under the Viewer and select “Crop”
2. Your Viewer will change to a smaller screen with buttons underneath--select “Crop”
3. Drag the corners to change the part of the screen you want to be visible

Note: If you are unhappy with these changes, you can change them back using the same tools.
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Editing Audio
Making sure your audio sounds good is crucial to creating a professional-quality video. This
section will help you arrange and modify your audio so that you can do just that.
First, make sure your audio meters are showing. If they are, they will be on the
lower right of your screen, to the right of the Timeline. If they are not:
1. Go to: Window > Show Audio Meters
You want to make sure your audio levels stay at or below 0 dB on your audio
meters--if they are peaking above that (you will see orange and red on your
audio meters) you should adjust your volume (see below).
Audio Waveforms
Audio waveforms are visual representations of the actual sound. An audio
waveform’s amplitude and length change according to the underlying sound’s
volume and duration. A short, loud sound such as a drum beat has a sharp,
peaked waveform, whereas low-level crowd noise has a lower, more uniform
waveform. These properties make it easier to find specific edit points when
trimming clips or keyframing effects.
When editing in Final Cut Pro X, you’ll see audio waveforms in two ways:
1. Audio portions of video clips
2. Audio-only clips

You can detach audio from a clip to create separate video-only and audio-only clips by
right-clicking and selected “detach audio”.

Note: Do not delete audio even if you do not need it, just turn the volume down. It may help you
later on.
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Adjusting Volume
1. Adjust the audio line by dragging the volume control line up or down
2. You can also press Control+(+) and Control+(-) to adjust the volume by +1 or -1 dB
increments (if multiple clips are selected, the volume is adjusted for all clips)
3. Your waveform will change to reflect your volume adjustments

Keyframes
1. To adjust specific sections of the audio, hold “option” and click on the volume control line
to make keyframes (will appear as white diamonds)
2. Move the keyframes you’ve created up/down to change volume, or left/right to change
when and how long the volume change will take effect.

3. To delete a keyframe, select it and press delete
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Fade-Ins, Fade-Outs
Fade handles are keyframes that are always present at the beginning and end of an audio
waveform. They are an easy way to control volume fade-ins and fade-outs on audio clips, or
during transitions.
1. To adjust, move the fade handles left or right to change the length of the volume fade

2. Control-click on the fade handle to change its shape

○

Linear: Volume increases/decreases at constant rate

○

S-curve: Eases in and out of the fade

○

+3dB: Useful for quick fades

○

–3dB: Best for transitioning between two clips
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Adding Outside Sound / Music
1. Click the Music and Sound button in the toolbar

2. In the Music and Sound browser, select the source of your audio file (if the folder that
holds your audio is not visible, drag it into the browser)
3. Double-click on a file to preview it in Final Cut
4. Drag the desired sound file or files to the timeline

Recording Live Audio
1. Go to: Window > Record Audio
2. Select an option from the input device menu that results
in moving audio meters
3. To adjust volume, move the input gain slider left or right,
using the audio meters to judge correct levels
4. To begin recording, press the record button
5. To finish recording, press the record button again

Synchronize Clips
If you have multiple clips from the same scene that you’d like to play together, you’ll want to
synchronize them--this is only possible if selected clips have audio waveforms.
1. In your Browser, select the clips you want to synchronize
2. Go to: Clip > Synchronize Clips
3. A new “Synchronized Clip” will be created in the Browser, along with the original clips

Match Audio
If you have two or more clips that need to sound similar to each other (for example, if they were
recorded in different environments) you can match the EQ of one clip to another.
1. Select the clip with the audio that needs to be matched
2. Go to: Modify > Match Audio
3. Select the clip with the desired sound
4. In the Viewer select “Apply Match”
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Adding Titles, Transitions & Effects
To begin, you should open your Inspector by clicking the Inspector button on your timeline.

A window will open to the right of your Viewer.
The Inspector tool lets you adjust the settings
on any component on the Timeline, including
video, audio and effects. To change which
inspector is open, select a button at the top of
the Inspector window.

Adding Text
1. Select the Titles button on the toolbar to open the Titles browser

2. On the left side of your Titles browser you’ll see categories to choose from, and on the
right side you’ll see preset text-elements to include (opener, credits, lower-thirds, etc)
3. Move your skimmer across individual titles to preview them
4. Find a title you like and drag it onto the Timeline
5. In the viewer, Double-click on the text to edit it; when finished, select the Timeline to
finish editing
6. You can change font type and size, spacing and other settings from the Text Inspector
7. If you want to lengthen or shorten the time the text is on-screen, adjust it like a video clip
on the Timeline
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Adding Transitions
1. Select the Transitions button on the toolbar to open the Transitions browser

2. On the left side of your Transitions browser you’ll see categories to choose from, and on
the right side you’ll see transition elements
3. Move your skimmer across individual transitions to preview them
4. Find a transition you like and drag it onto the Timeline between two clips, or at the
beginning or end of your project
5. To adjust the length of a transition, drag the end left/right on the Timeline
6. You can also adjust transition settings from the Transition Inspector
Note: There are some common uses for certain transitions:
○ Fades tend to signal an end
○ Dissolves often signal a change in time
○ Simple cuts (no transition) are always a good way to go
○ Flashy transitions like “Flip” should almost never be used on professional video
Adding Clip Effects
1. Select the Effects button on the toolbar to open the Effects browser

2. On the left side of your Effects browser you’ll see categories to choose from, and on the
right side you’ll see individual Effects (audio effects are below video effects)
3. Move your skimmer across individual effects to preview them
4. Find an effect you like and drag it onto the desired clip on the Timeline
5. To adjust effect settings, find the effect under the Video Inspector (for video effects) or
Audio Inspector (for audio effects)
Note: Transitions, effects and flashy titles are fun, and can be used very effectively. However,
don’t go crazy--only use an effect when it’s crucial to the project you’re working on. Nothing says
“amateur” like a video with too many effects, and there are too many people using Final Cut Pro
X for the preset effects and transitions to ever look unique.
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Advanced Editing Techniques
Below are just a few more advanced techniques you might need to use. This is by no means an
exhaustive tutorial, but you can of course ask for help if you should need additional assistance.
Multicam Editing
Multicam editing allows you to switch between multiple clips that were recorded at the same time
using multiple cameras. Selected clips must have synchronizable audio for this to work
automatically.
1. In the Browser, select the clips you want to combine
2. Go to: File > New > Multicam Clip
3. Title your multicam clip, make sure “use audio for synchronization” is checked, and click
“ok”
4. While playing the clip from the timeline, use the Angle Viewer to select between cameras
in your multicam clip

5. You can select to switch between video and audio, just video, or just audio with the
Switch buttons in the upper left corner of the Angle Viewer
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Keying (Editing with the Green Screen)
Keying is an effect that let’s you use the studio’s green screen--or another broadly-colored
background--and replace the dominant color with another video or image. To do this, it erases
the dominant color and makes it transparent. You can then see any video or image place behind
it (underneath on the timeline).
1. Drag the effect called “Keyer” in the Effects Browser (under the category “keying”) onto
the desired clip on the Timeline
2. If you’re using the green screen for this, it should automatically detect the color to be
keyed, and automatically apply the effect
3. Place the image or video you want in the background below the keyed clip in the
Timeline
4. If you need to adjust the settings, do so in the Video Inspector
Note: There are many other techniques and functions in Final Cut Pro X. The more you use it
and experiment with it, the faster you’ll learn it. Don’t forget the Undo command (Command+Z)
and that you can always ask us for help!

Exporting Final Video:
1. Go to: File > Share > Master File (default) or press Command+E
2. A box will appear--edit any information (title, description or creator) by clicking and typing
3. Click “Settings” at the top the the box
4. Make sure the Format selected is “Video and Audio” and the Video Codec is “H.264”
5. Click “Next,” name your file and then click “Save”
Your file may take some time to export, so don’t close the program until it’s done. You can check
your progress by viewing the Background Tasks window, which you can access by pressing
Command+9. If “sharing” is “Idle” your file should be done.
______________________________________________________________________________
THE ORDER OF EDITING
1. Put together clips to make sequences
2. Adjust audio levels
This is called a ROUGH CUT
3. Add B-roll
4. Add text
This is called a FINE CUT
5. Create effects
6. Insert transitions
7. Add music
8. Final audio balancing
This is called a FINAL CUT
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TIPS FOR GOOD EDITING PRACTICE
Don’t Distract Your Audience from the Subject
Most of the time, you want your audience member to forget that someone had to edit what
they’re watching. This will take you a long way towards creating a professional-quality video. That
doesn’t mean edit less; it means edit effectively. As you learn how to do this, here are some tips
for starting out:
1. Get Good Footage
In order to make a great video, you need good footage with good audio. You can only do so much
to fix up a mediocre shoot.
2. Get Good B-Roll Footage
B-roll is the video footage that adds visual detail--this might be an establishing shot of the filming
location, detailed shot of the people, places or objects, or footage of people doing actions related
to the main story of your film. B-roll is a great way to create transitions, but it’s also sometimes
necessary to keep your audience visually interested.
3. No Jump Cuts!
A jump cut is when you cut from one clip to another, and the environment doesn’t change but the
subject has. This happens a lot when editing out sections of an interview. This will be distracting
to your audience, so you’ll want to soften the transition with a fade or with B-roll.
Changing Camera Angles
When you move the camera between shots, or switch between cameras, you want to
make sure that there is a notable difference in the angle at which you’re catching your
subject. 45 degrees is a good minimum. Otherwise, you’ll end up creating a cut that
looks like a jump cut, and this will distract your viewer.
Cut on Motion
You’ll have more subtlety in your transitions if you tend to cut from movement (like a head
turning) to other movement (like a door opening).
Change Focal Lengths
A great way to switch between shots of the same subject is to cut between shots with
different distances. For example, you can often cut from a medium shot to a close up
without it seeming like a jump cut.
Wipe
If someone or something moves in front of the camera, this is a good time to make a
cut--it’s a natural transition that will be less distracting to your viewer.
Continuity
Make sure that when you edit two clips together that there are no sudden changes in the
subject or environment. You don’t want to cut to a clip where your subject is no longer
holding her clipboard, the sun has suddenly changed position, or a the minute hand on a
clock in the background has moved halfway around (as a general rule, try not to film with
clocks in the background unless they serve a purpose).
4. Make Every Cut Intentional
Make sure that every cut and transition you use, you use for a reason. This will help your final
product to be focused and concise.
21

